European Finale Forum Foren-Übersicht European Finale Forum
Forum für Benutzer des Notationsprogramm Finale zum Austausch von Erfahrungen und Tipps
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Grafiken nach dem Abspeichern verschwunden (Finale 2014.5)

 
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> Fortgeschrittene Themen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
johannes91



Anmeldedatum: 06.01.2017
Beiträge: 6

BeitragVerfasst am: Fr Jan 06, 2017 12:25 pm    Titel: Grafiken nach dem Abspeichern verschwunden (Finale 2014.5) Antworten mit Zitat

Hallo zusammen,

Ich bin neu hier im Forum und benötige gleich mal bei einem sehr ärgerlichen Problem eure Hilfe:

Und zwar gestalte ich gerade gemeinsam mit einem Bandkollegen das Layout für einige Stücke, die wir im Eigenverlag herausgeben werden. Auf dem Titelblatt der Partitur und auf die Einzelstimmen habe ich dabei Grafiken platziert - das Logo und einen Schriftzug im Pdf-Format, habe diese positioniert und dann abgespeichert.

Beim erneuten Öffnen der Dateien (bei allen Stücken gleich) sind die Grafiken komplett verschwunden. Es handelt sich auch nicht um das schon häufiger genannte Problem, dass die Grafiken je nach Ansichtsgröße oder beim Scrollen verschwinden und wieder aufscheinen. Habe auch nachgesehen, ob sie irgendwie verschoben wurden, aber nichts entdeckt. Am gesamten Stück, als Pdf exportiert, scheinen die Grafiken ebenso nicht auf. Zur Kontrolle hab ich die Dateien meinem Kollegen geschickt, wenn er sie öffnet, sind sie auch weg. Er nutzt im Gegensatz zu mir (Win7) übrigens einen Mac und hat dieses Problem nicht

Kann mir da vielleicht jemand helfen? Handelt es sich um einen Bug des Programms, oder sollte ich das Problem bei meinem PC suchen? Ich wäre euch für Hilfe sehr dankbar, denn es handelt sich um ein wirklich nervtötendes Problem Sad

Liebe Grüße,
Johannes
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
lotharochmann



Anmeldedatum: 29.05.2006
Beiträge: 110
Wohnort: Oldenburg / Germany

BeitragVerfasst am: Fr Jan 06, 2017 7:50 pm    Titel: Antworten mit Zitat

Hallo Johannes,

Zitat:
Handelt es sich um einen Bug des Programms, oder sollte ich das Problem bei meinem PC suchen?

Ein bug ist es sicher nicht, ich verwende so etwas seit Jahren ohne Probleme. Am PC liegt es meiner Ansicht nach auch nicht.
Vermutlich hast du in FIN etwas falsch eingestellt. Am besten wäre es, die FIN-Datei oder eine Seite davon mal zur Ansicht hochzuladen. Dann könnte man die Ursache genauer untersuchen.

_________________
Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB, OS: Win 10 64 Bit
Finale 25,2
www.lothars-music-edition.com
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
johannes91



Anmeldedatum: 06.01.2017
Beiträge: 6

BeitragVerfasst am: Sa Jan 07, 2017 9:23 am    Titel: Antworten mit Zitat

Hallo Lothar,

Danke für deine Antwort. Anbei mal ein Screenshot der Grafik-Attribute, die ich eingestellt habe. Ich denke allerdings nicht, dass es daran liegt, sondern dass der Fehler irgendwo beim Abspeichern liegt...

Lg.
Johannes
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
johannes91



Anmeldedatum: 06.01.2017
Beiträge: 6

BeitragVerfasst am: Sa Jan 07, 2017 9:34 am    Titel: Antworten mit Zitat

Update: Ich hab mir mal den Speichervorgang angesehen. Beim bisherigen Abspeichern habe ich "Speichern als" und "... Möchten Sie ersetzen" mit "Ja" angewählt. Danach ist die Grafik beim nächsten Öffnen verschwunden. Und zwar sowohl innerhalb der selben Sitzung, als auch, nachdem ich den Computer heruntergefahren/neu gestartet habe.

Hab jetzt stattdessen nur "Speichern" angewählt, und die Grafik blieb erhalten. Very Happy (und zwar ebenso nach dem Neustart des PCs) Es scheint beim "Speichern als" irgendwie verloren zu gehen. Ich bin leider ein ziemlicher Laie auf dem Gebiet, aber kann es tatsächlich nur daran liegen, oder was läuft da falsch?

Lg.
Johannes
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
stefan schickhaus



Anmeldedatum: 03.01.2004
Beiträge: 1518
Wohnort: Wiesbaden

BeitragVerfasst am: Sa Jan 07, 2017 10:42 am    Titel: Antworten mit Zitat

Das Problem der verschwindenden Grafiken ist alt und wurde hier schon wiederholt diskutiert (z.B. hier: http://finaleforum.superflexible.net/viewtopic.php?t=4011&highlight=grafiken.

Bei mir taucht es immer mal wieder auf, was extrem ärgerlich ist. Ein System erkenne ich nicht. Aber wenn eine Datei einmal Grafiken "vergisst", scheint das unbehebbar zu sein.

_________________
Finale 2012 auf MacOS 10.6.8, iMac 27''
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
johannes91



Anmeldedatum: 06.01.2017
Beiträge: 6

BeitragVerfasst am: Sa Jan 07, 2017 12:28 pm    Titel: Antworten mit Zitat

Danke für eure Antworten! Bei mir scheint es behoben zu sein, nachdem ich eben statt "Speichern als" den Befehl "Speichern" wähle.

Ein anderes Problem taucht gerade beim Platzieren des Logos in den Einzelstimmen auf: Ich füge oben rechts das Pdf ein, ändere die Skalierung der Grafik auf 10% und richte sie aus. Als erstes stellt es mir immer automatisch die Skalierung horizontal auf 9% zurück.
In der zweiten Stimme ist die Grafik dann auch automatisch vorhanden, jedoch in Originalgröße. Also stelle ich auch hier bei Skalierung 10 und 10 % ein und füge die Positionierungsdaten aus der ersten Stimme ein.
Durch diesen Befehl staucht es allerdings die Grafik in der Breite zusammen. Ich habe es händisch abgemessen, in der ersten Stimme beträgt die Breite ca. 2,8, in der zweiten jedoch 2,5.
Warum übernimmt es da nicht einfach die Skalierung und Position aus der anderen Einzelstimme? Ist da möglicherweise etwas falsch eingestellt? Anbei ein Screenshot meiner Einstellungen.

Probleme über Probleme Shocked Könnt ihr mir da vielleicht weiterhelfen?

Lg.
Johannes
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
johannes91



Anmeldedatum: 06.01.2017
Beiträge: 6

BeitragVerfasst am: Sa Jan 07, 2017 12:29 pm    Titel: Antworten mit Zitat

Hoppala, hab den Anhang vergessen:
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
johannes91



Anmeldedatum: 06.01.2017
Beiträge: 6

BeitragVerfasst am: So Jan 15, 2017 6:56 pm    Titel: Antworten mit Zitat

Hallo zusammen,

Zeigt es bei euch den Anhang an? Denn bei mir scheint er nur im eingeloggten Zustand auf...

Lg.
Johannes
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
lotharochmann



Anmeldedatum: 29.05.2006
Beiträge: 110
Wohnort: Oldenburg / Germany

BeitragVerfasst am: So Jan 15, 2017 8:20 pm    Titel: Antworten mit Zitat

Ja, er wird angezeigt. Aber wie Du schon festgestellt hast: Er kommt nur, wenn man eingeloggt ist. Cool Und ich bin immer eingeloggt Laughing
_________________
Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB, OS: Win 10 64 Bit
Finale 25,2
www.lothars-music-edition.com
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> Fortgeschrittene Themen Alle Zeiten sind GMT
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de