European Finale Forum Foren-Übersicht European Finale Forum
Forum für Benutzer des Notationsprogramm Finale zum Austausch von Erfahrungen und Tipps
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Wiedergabe und Keyboardsound partiell transponiert
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> MIDI und Audio
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Paul Bialek



Anmeldedatum: 31.01.2011
Beiträge: 418

BeitragVerfasst am: Sa Jan 18, 2014 4:51 pm    Titel: Wiedergabe und Keyboardsound partiell transponiert Antworten mit Zitat

Hiiiiiiiiilfe! Ich werde wahnsinnig!
Mit Finale 2011 und meinem Midiman-Radium-Masterkeyboard bin ich dabei eine Popsong-artige Kammermusiknummer nach einer Audiodatei nach Gehör zu notieren.
Leider sabotiert Finale 2011 das wie folgt:
Meist wird der Klavierpart eine kleine Terz zu tief wiedergegeben, wohingegen die beiden anderen Instrumente brav ihre Stimmung halten. Das zeitigt eigentlich eine recht lustige Kakophonie, ist aber beim Kontrollhören dezent hinderlich. Auch die Eingabetöne vom Keyboard zeigen dieses Verhalten, allerdings nur beim Klavierklang.
Tritt bei Wiedergabe über Midi auf und auch über Audio-Units. Bei letzteren begnügt sich Finale allerdings mit Halbtonverzerrungen. Auch nicht besser.
Zunächst dachte ich, mein Keyboard befände sich in elektronischer Agonie bzw. meine Kinder hätten an Knöpfen gefummelt, deren Bedeutung mir unbekannt ist, aber Finale 2011 kriegt das Problem auch ohne Keyboardzutun hin.
Erstaunlicherweise ist das Problem manchmal auch weg! Für kurze Zeit. Einmal schien "alle Noten aus” zu helfen. Dann auch wieder nicht.
Jaaaaa! Ich habe Finale 2011 schon neuinstalliert. Ich habe auch schon eine neue Datei erstellt und die Noten reinkopiert. Selbes Resultat.
Spaßeshalber habe ich die Datei gerade mit Finale 2012 geöffnet. Klavier in Ordnung. DIE KLARINETTE IST JETZT EINE KLEINE TERZ TIEFER!!!!!!! Abliefern muss ich die Nummer sowieso mit Finale 2011

Weiß jemand Rat oder kennt einen guten auf Finaleopfer spezialisierten Therapeuten?

Verzweifelte Grüße

Paul

_________________
iMac OS 10.13.1, Finale 25.4
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Paul Bialek



Anmeldedatum: 31.01.2011
Beiträge: 418

BeitragVerfasst am: Sa Jan 18, 2014 5:09 pm    Titel: Antworten mit Zitat

Update:
Wenn ich das Keyboard abstöpsele, erholt sich die Midi-Wiedergabe. Audio-Units bleibt verzerrt.
Interessanterweise ist jetzt jedem Anschlag auf dem Keyboard ein um eine kleine Terz tieferer Klarinettenton begemischt. Die Notation ist aber immer wunschgemäß. Die Verfassung meines Nervenkostüms leider nicht mehr.
Nein. Heute ist nicht der erste April.
Vielleicht Rache der NSA wegen meiner vielen sie betreffenden satirischen Seitenhiebe?

_________________
iMac OS 10.13.1, Finale 25.4
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
korgo



Anmeldedatum: 28.08.2006
Beiträge: 209

BeitragVerfasst am: So Jan 19, 2014 7:48 pm    Titel: Antworten mit Zitat

Schwierig...

An den Transponierungen der Notensystemeinstellungen kann es nicht liegen, denn die beziehen sich nur auf die Darstellung und nicht die Wiedergabe.

Schon mal alle MIDI-Einstellungen durchgeklickt?

z.B. Midi-Tabellen für Percussion?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
rennert



Anmeldedatum: 08.10.2006
Beiträge: 1485
Wohnort: Graz

BeitragVerfasst am: So Jan 19, 2014 8:03 pm    Titel: Antworten mit Zitat

Wie ist denn das Masterkeyboard mit dem Computer verbunden, über ein Interface oder über USB? Ist in Finale evtl. MIDI-thru aktiviert?
_________________
Uli Rennert
rennert.atapartment 42 productions
Finale 25.2 deutsch, TGTools, GPO, Mac OS 10.8.6 & 10.11.3, MacBook Pro 15"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Paul Bialek



Anmeldedatum: 31.01.2011
Beiträge: 418

BeitragVerfasst am: So Jan 19, 2014 8:17 pm    Titel: Antworten mit Zitat

Lieber Uli,
ist über USB verbunden. Midi-thru (Whatever that means - ich bekennender Musiker und Computeridiot) ist aktiviert.
Aber das ganze Problem wirkt so bekloppt und sprunghaft, dass ich kurz davor bin, im Branchenverzeichnis unter "Exorzist" nachzuschlagen. Wann das auftritt und wieder in Ordnung ist – unter Audio-Units und Midi häufig unterschiedlich - lässt sich empirisch nicht fassen. Nicht der Hauch eines Schimmers jedweder Ahnung eines Prinzips ist greifbar.
Unzählbar die Phalanx der schon gemolkenen Mäuse. Geifernd kichernd umhopst mich der hysterische Wahnsinn - begleitet von apokalyptischer Orgelmusik ...


agonische Grüße

Paul

_________________
iMac OS 10.13.1, Finale 25.4
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
rennert



Anmeldedatum: 08.10.2006
Beiträge: 1485
Wohnort: Graz

BeitragVerfasst am: So Jan 19, 2014 8:59 pm    Titel: Antworten mit Zitat

MIDI-thru aktiviert heisst, dass die MIDI-Daten, die das Programm (Finale) empfängt auch wieder ausgegeben werden. Wenn Du aber die Computer-eigenen Sounds spielst, wäre das vollkommen unnötig. Es könnte sogar unter Umständen dazu führen, dass das Masterkeyboard seine eigenen Daten nochmals empfängt, und diese irgendetwas unwillkommenes anrichten.
_________________
Uli Rennert
rennert.atapartment 42 productions
Finale 25.2 deutsch, TGTools, GPO, Mac OS 10.8.6 & 10.11.3, MacBook Pro 15"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Paul Bialek



Anmeldedatum: 31.01.2011
Beiträge: 418

BeitragVerfasst am: Fr Jan 24, 2014 8:24 am    Titel: Antworten mit Zitat

Lieber Uli,

das Problem habe ich jetzt auch bei Finale 2012!
Mit der Einstellung "Midi-Thru - Auto" habe ich jahrelang völlig problemlos gearbeitet. Über Einstellung "Fixierter Kanal" hatte ich jetzt einmal Klavierklang am Griffel, die Wiedergabe erklang aber mit den eingestellten Instrumenten. Beim nächsten Versuch klang mit dieser Einstellung aber gar nix. Mit der Einstellung "Direkt" konnte ich auch Noten eingeben, hatte aber in allen Systemen den gleichen Klang dabei. Der Klang ist nicht nur transponiert sondern auch verzerrt!
Wenn ich das Programm bei abgestöpseltem Keyboard starte, ist die Wiedergabe über Midi einwandfrei, die über Audio-Units aber verzerrt.
Irgendetwas scheint es ja mit dem Keyboard zu tun zu haben. Leidet es mit seinen gesegneten 7 Lebensjahren an Alterschwäche? (Elektronische Geräte haben ja eine Lebenserwartung wie allerhöchstens Hamster.)
Oder doch an Finale?
Oder an meinen Einstellungen?
Oder am Rechner?
Oder am Benutzer?
Letzteres wäre die kostengünstigste Variante.
In neue Hart-Ware zu investieren und dann ist es das doch nicht gewesen, ist weder gut für die Nerven noch fürs Sparschwein.

verzweifelte Grüße


Paul

_________________
iMac OS 10.13.1, Finale 25.4
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Heiko Kulenkampff



Anmeldedatum: 06.06.2009
Beiträge: 558
Wohnort: Berlin

BeitragVerfasst am: Fr Jan 24, 2014 12:02 pm    Titel: Antworten mit Zitat

Also hast du jetzt mal probeweise Midi thru deaktiviert, wie von Uli vorgeschlagen? Scheint mir nämlich auch sehr sinnvoll...
Vielleicht sollten wir mal ein Archiv für sprach- und humorseitig herausragende Posts einrichten, deine mit den Mäusen käme auf jeden Fall da rein!

_________________
Finale 2014.5, MacBookPro, OS 10.11.6
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Paul Bialek



Anmeldedatum: 31.01.2011
Beiträge: 418

BeitragVerfasst am: Fr Jan 24, 2014 7:31 pm    Titel: Antworten mit Zitat

Midi-Thru habe ich probehalber deaktiviert. Die Töne werden dann zwar richtig eingegeben, ich höre sie aber nicht dabei. Macht mich wahnsinnig. Musik ist für mich mehr 'ne akustische Sache als eine grafische.
_________________
iMac OS 10.13.1, Finale 25.4
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Paul Bialek



Anmeldedatum: 31.01.2011
Beiträge: 418

BeitragVerfasst am: Sa Feb 08, 2014 9:28 pm    Titel: Antworten mit Zitat

Kann mir mal jemand erklären, warum auf einmal alles wieder in Ordnung ist, OHNE DAS ICH IRGENDWAS ANGEFASST HABE????
Ich versuch's immer mit Logik. Vielleicht sollte ich mich lieber dem Glauben zuwenden....

_________________
iMac OS 10.13.1, Finale 25.4
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
rennert



Anmeldedatum: 08.10.2006
Beiträge: 1485
Wohnort: Graz

BeitragVerfasst am: So Feb 09, 2014 6:26 am    Titel: Antworten mit Zitat

Hast Du zwischendurch einmal neu gestartet? Macs haben immer mal wieder Probleme mit dem Schlafmodus und den Audio-/MIDI-Einstellungen.

(Und das mit dem Glauben würde ich mir sehr überlegen.)

_________________
Uli Rennert
rennert.atapartment 42 productions
Finale 25.2 deutsch, TGTools, GPO, Mac OS 10.8.6 & 10.11.3, MacBook Pro 15"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Paul Bialek



Anmeldedatum: 31.01.2011
Beiträge: 418

BeitragVerfasst am: So Feb 09, 2014 9:09 pm    Titel: Antworten mit Zitat

Mal neu gestartet? Tagelang tönte nur zu tiefes G-Dur durchs Haus! Probleme mit dem Schlafmodus habe nur ich.
Gerade eben tauchte das Problem bei 2012 wieder auf.
Ruhiiiiiiig. Alles in Ordnung. Erhöhen wir einfach die Citalopramdosis. Nur noch mit Wodka runterspülen ...
Nur ein Traum. Bald wache ich auf...

_________________
iMac OS 10.13.1, Finale 25.4
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Heiko Kulenkampff



Anmeldedatum: 06.06.2009
Beiträge: 558
Wohnort: Berlin

BeitragVerfasst am: Mo Feb 10, 2014 10:08 pm    Titel: Antworten mit Zitat

Boa, wie bitter. Nur, damit du dich nicht ganz alleingelassen fühlst, hier ein technisch nicht sehr tiefschürfenden Vorschlag: Probier's doch mal mit einem anderen Keyboard.
_________________
Finale 2014.5, MacBookPro, OS 10.11.6
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Paul Bialek



Anmeldedatum: 31.01.2011
Beiträge: 418

BeitragVerfasst am: Di Feb 11, 2014 7:27 am    Titel: Antworten mit Zitat

Wenn ich mir sicher sein könnte, dass es am Keyboard liegt, würde ich das auch sofort tun! Das Problem lässt sich empirisch leider nicht fassen bzw. scheine ich dazu unfähig.
Und das mir logikbasiertem Esotherikallergiker.

_________________
iMac OS 10.13.1, Finale 25.4
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Adrian



Anmeldedatum: 22.03.2009
Beiträge: 5

BeitragVerfasst am: Do Aug 13, 2015 7:06 pm    Titel: Antworten mit Zitat

Der Beitrag ist zwar schon ne Weile her, aber ich wollte trotzdem hier noch vermerken, dass ich das gleiche Problem habe. Bei mir sind es allerdings Halbtöne. Plötzlich ist die eine Stimme einen Halbton höher bei der Wiedergabe. Auch wenn ich dann in den Aria Player wechsle, und da mit der Maus den Ton auf der Klaviertastatur drücke, klingt das Instrument beim entsprechenden Kanal einen Halbton höher. Finale schliessen, wieder öffnen, abspielen, alles stimmt wieder. Und nach einigen Eingaben mit dem Keyboard stimmt's plötzlich nicht mehr (auch nicht mehr nach dem Abhängen des Keyboards)...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> MIDI und Audio Alle Zeiten sind GMT
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de