European Finale Forum Foren-Übersicht European Finale Forum
Forum für Benutzer des Notationsprogramm Finale zum Austausch von Erfahrungen und Tipps
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Keine MIDI-Wiedergabe

 
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> MIDI und Audio
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
martinmiethke



Anmeldedatum: 16.10.2016
Beiträge: 51

BeitragVerfasst am: Mo Feb 20, 2017 9:23 pm    Titel: Keine MIDI-Wiedergabe Antworten mit Zitat

Hallo miteinander,

ich blicke mal wieder nicht durch.
Garritan-Instrumente funktionieren nach wie vor nicht, aber bisher klappte wenigstens die Wiedergabe über MIDI immer einwandfrei, wenn als AU-Gerät SmartMusic SoftSynth eingestellt ist.
Jetzt ist es plötzlich wieder anders: Öffne ich betreffende Dokumente, höre ich nur was, wenn „Über Audio-Units wiedergeben“ eingestellt ist. Zum Exportieren von MP3 muss ich aber auf MIDI umstellen, und dann gibt es keine Tonausgabe mehr, und in der Instrumentenliste gibt es unter „Gerät“ nur noch lauter Einträge mit „QuickTime“ (s. Screenshot).
Was ist da los?

Frustrierte Grüße
Martin



Bildschirmfoto 2017-02-20 um 22.05.46.png
 Description:
 Filesize:  45.87 KB
 Viewed:  24 Time(s)

Bildschirmfoto 2017-02-20 um 22.05.46.png



_________________
Finale 25.1
Mac OS 10.11.6
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
martinmiethke



Anmeldedatum: 16.10.2016
Beiträge: 51

BeitragVerfasst am: Sa Feb 25, 2017 1:11 pm    Titel: Antworten mit Zitat

(Wegen der immer noch nicht behobenen Macke der Forumssoftware war der Thementitel wieder verschwunden – vielleicht kam deshalb bisher keine Antwort? Habe ihn jetzt nachgetragen; das geht ja immerhin …)

Inzwischen konnte ich die Lösung selber ermitteln: Im (zumindest für mich) ziemlich verwirrenden „MIDI/Audio“-Menü gibt es zum Eintrag „Geräte einrichten…“ das Untermenü „MIDI/Lautsprecher einrichten…“.
Im darauf folgenden Dialogfenster (das dann interessanterweise einfach nur noch „MIDI einrichten“ heißt) kann man oben rechts einstellen, über welches Gerät der Sound wiedergegeben werden soll. Und hier stellt das Programm offensichtlich ungefragt und aus nicht nachvollziehbaren Gründen manchmal einfach auf „QuickTime“ um.

Herzliche Grüße – Martin



Bildschirmfoto 2017-02-25 um 14.08.37.png
 Description:
 Filesize:  75.76 KB
 Viewed:  26 Time(s)

Bildschirmfoto 2017-02-25 um 14.08.37.png



_________________
Finale 25.1
Mac OS 10.11.6
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
brensi



Anmeldedatum: 30.01.2016
Beiträge: 7

BeitragVerfasst am: Mi März 01, 2017 1:06 pm    Titel: Antworten mit Zitat

Hier ist wenigstens einer, der mit einem korrigierten Fehler nicht nur selbst zufrieden ist, sondern mit viel Aufwand der Community Mitteilung darüber macht.
brensi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> MIDI und Audio Alle Zeiten sind GMT
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de