European Finale Forum Foren-Übersicht European Finale Forum
Forum für Benutzer des Notationsprogramm Finale zum Austausch von Erfahrungen und Tipps
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Finale funktioniert nicht mehr

 
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> Grundlagen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kevdacc



Anmeldedatum: 22.03.2017
Beiträge: 2

BeitragVerfasst am: Mi März 22, 2017 4:13 pm    Titel: Finale funktioniert nicht mehr Antworten mit Zitat

Hallo liebe Community,

ich habe seit vorgestern das große Problem, dass sich mein Finale 25 gleich nach dem Anzeigen des blau-grünen Logos mit dem "Finale"-Schriftzug immer wieder aufhängt. Davor ließ es sich noch ohne Probleme nutzen. Zunächst jedoch erst einmal ein paar Daten zu meinem PC:

Betriebssystem: Windows 10 x64 Home (v. 1607)
Soundkarte: Realtek High Definition Audio
Midi-Interface: USB Uno (M-Audio)
Grafikkarte: AMD Radeon R9 270 (Treiberversion: 17.3.3)
Prozessor: Intel Core i5 750 2,66 GHz
RAM: 6 GB

Ich habe schon diverse Dinge probiert, u. A.:
- Deinstallation des Midi-Interface im Gerätemanager mit anschließendem Neustart
- Starten von Finale ohne Midi-Interface (sowohl mit als auch ohne installiertem Treiber)
- Deaktivieren aller Audio-Geräte im Gerätemanager
- Finale als Administrator gestartet
- Finale im Kompatibilitätsmodus gestartet
- Löschen der beiden Konfigurationsdateien "FINALE.INI" und "FINMIDI.INI"
- Deaktivieren der Antivirensoftware "Avast Free Antivirius"
- Deaktivieren der Windows Firewall
- komplette Deinstallation der Finale-Software mit Löschung aller dazugehöriger Ordner unter "AppData", sowie anschließender Neuinstallation

Leider bin ich nun mit meinem Computerlatein so ziemlich am Ende. Die einzige Umgebung, in der ich Finale noch ohne Probleme (aber mit entsprechenden Einschränkungen) zum Laufen bekomme, ist im abgesichterten Modus. Wisst ihr evtl. noch Rat?
Gibt es vielleicht irgendeine log-Datei, in der man nachschauen kann, wo genau das Problem liegt? Oder weiß evlt. sogar jmd., welche Funktionen Finale zu Programmstart lädt?

Viele Grüße
kevdacc
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
kevdacc



Anmeldedatum: 22.03.2017
Beiträge: 2

BeitragVerfasst am: Do März 23, 2017 7:45 pm    Titel: Antworten mit Zitat

Wie mir scheint, habe ich den Übeltäter gefunden: Microsoft's Print to PDF Treiber! Nachdem ich den Drucker bzw. Treiber entfernt habe, lässt sich Finale wieder ohne Probleme ausführen. Smile
Zuvor hatte ich nämlich von dieser Funktion Gebrauch gemacht, um einige Partituren und Stimmauszüge im PDF Format abzuspeichern. Finale bietet das zwar auch an, allerdings waren aus irgendwelchen Gründen dann einige Symbole immer leicht versetzt, weshalb ich auf Drittanbietersoftware zurückgegriffen habe.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> Grundlagen Alle Zeiten sind GMT
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de