European Finale Forum Foren-Übersicht European Finale Forum
Forum für Benutzer des Notationsprogramm Finale zum Austausch von Erfahrungen und Tipps
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

High Sierra

 
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> Grundlagen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
wurlitzer



Anmeldedatum: 13.06.2009
Beiträge: 18
Wohnort: Hamburg

BeitragVerfasst am: Mi Nov 01, 2017 11:11 pm    Titel: High Sierra Antworten mit Zitat

Wann darf ich High Sierra gefahrlos installieren ?
IMac27, Finale 25.4.1.........

_________________
support your local subculture - listen to biological musical lifeforms

2012, seit ´98 .....Macs
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
ogirem



Anmeldedatum: 02.04.2007
Beiträge: 104
Wohnort: Remscheid

BeitragVerfasst am: Do Nov 02, 2017 11:48 am    Titel: Antworten mit Zitat

Im Finale-Blog von Klemm ist Folgendes zu lesen: »Nach aktuellen Erkenntnissen und verschiedenen Tests mit den Beta-Versionen von High Sierra ist davon auszugehen, dass frühere Finale-Versionen (2014.5, 2014 und älter) nicht vollständig vom neuen Macintosh-Betriebssystem unterstützt werden. Anwendern dieser Finale-Versionen empfehlen wir daher ...
…bei einer Systemversion vor High Sierra zu bleiben oder
auf die aktuelle Version Finale 25 upzudaten.«

Bei mir läuft Finale 25 auf High Sierra, ohne dass mir bislang ein Problem untergekommen wäre. Das kann nur Zufall sein 🤔😅

_________________
macOS High Sierra 10.13.2 ; Finale 25.5
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
stefan schickhaus



Anmeldedatum: 03.01.2004
Beiträge: 1560
Wohnort: Wiesbaden

BeitragVerfasst am: Do Nov 02, 2017 5:59 pm    Titel: Antworten mit Zitat

Wenn ich da mal dazwischengrätschen darf: Bis zu welcher OS-Version läuft denn Finale 2012 zuverlässig? Ich brauche demnächst einen neuen Mac, muss aber weiterhin (auch) mit Finale 2012 arbeiten.
_________________
Finale 2012 auf MacOS 10.6.8, iMac 27''
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Ingo



Anmeldedatum: 16.04.2005
Beiträge: 1280
Wohnort: Berlin

BeitragVerfasst am: Fr Nov 03, 2017 10:21 pm    Titel: Antworten mit Zitat

Finale 25 startet jedenfalls unter High Sierra und ist bei mir noch nicht abgestürzt.
Eine Unbedenklichkeitsbescheinigung würde ich trotzdem nicht unterschreiben, weil es keine zwei gleiche Systeme gibt.
Wie waren noch die 7 letzten Worte des Erlösers am Kreuz:
»Bitte nageln Sie mich jetzt nicht fest!«

_________________
Man kann nicht mit jedem Lied jeden ansprechen:
Der eine find’t’s gut, der andre muß brechen.
Ulrich Roski

Finale 25.5+Sibelius 2018.4+Dorico 1.2.10
MacOS 10.13.4/iMac 27"/MacBook Pro 17"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Ingo



Anmeldedatum: 16.04.2005
Beiträge: 1280
Wohnort: Berlin

BeitragVerfasst am: Fr Nov 03, 2017 10:29 pm    Titel: Antworten mit Zitat

stefan schickhaus hat Folgendes geschrieben:
muss aber weiterhin (auch) mit Finale 2012 arbeiten.

Warum eigentlich? Ich hätte eher Bedenken, 2 Versionen desselben Programms auf einem System zu installieren, hatte allerdings bisher noch nie die Verlegenheit: Ich würde dann eher die ältere Version auf ein externes startfähiges Laufwerk auslagern.
NB: zuverlässig läuft Finale nach meiner Erfahrung nirgendwo …

_________________
Man kann nicht mit jedem Lied jeden ansprechen:
Der eine find’t’s gut, der andre muß brechen.
Ulrich Roski

Finale 25.5+Sibelius 2018.4+Dorico 1.2.10
MacOS 10.13.4/iMac 27"/MacBook Pro 17"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
stefan schickhaus



Anmeldedatum: 03.01.2004
Beiträge: 1560
Wohnort: Wiesbaden

BeitragVerfasst am: Sa Nov 04, 2017 12:20 pm    Titel: Antworten mit Zitat

Ingo hat Folgendes geschrieben:
stefan schickhaus hat Folgendes geschrieben:
muss aber weiterhin (auch) mit Finale 2012 arbeiten.
Ich hätte eher Bedenken, 2 Versionen desselben Programms auf einem System zu installieren …
Das ist kein Problem. Ich habe Finale 2010, 2011 und 2012 auf dem Rechner und kann sogar alle drei gleichzeitig offen haben. Früher gab es da allerdings wirklich Komplikationen, weil die Programme sich jeweils gegenseitig die Preference-Dateien überschrieben haben.
_________________
Finale 2012 auf MacOS 10.6.8, iMac 27''
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Ingo



Anmeldedatum: 16.04.2005
Beiträge: 1280
Wohnort: Berlin

BeitragVerfasst am: Sa Nov 04, 2017 12:34 pm    Titel: Antworten mit Zitat

stefan schickhaus hat Folgendes geschrieben:
Ich habe Finale 2010, 2011 und 2012 auf dem Rechner

… Nur das Genie beherrscht das Chaos …

_________________
Man kann nicht mit jedem Lied jeden ansprechen:
Der eine find’t’s gut, der andre muß brechen.
Ulrich Roski

Finale 25.5+Sibelius 2018.4+Dorico 1.2.10
MacOS 10.13.4/iMac 27"/MacBook Pro 17"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    European Finale Forum Foren-Übersicht -> Grundlagen Alle Zeiten sind GMT
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de