Finale 2014 (Mac) - Abtastrate

Noten einspielen, Wiedergabe, CD-Erstellung usw.
Antworten
SausePit
Beiträge: 8
Registriert: Di Feb 08, 2011 12:05 am

Finale 2014 (Mac) - Abtastrate

Beitrag von SausePit » Sa Feb 28, 2015 3:12 pm

Hallo zusammen,

ich habe folgendes Problem:

Seit Version 2014a erscheint beim Starten von Finale folgende Fehlermeldung:

"Finales Audio Engine benötigt eine Abtastrate von 44,1 kHz.

Bitte beenden Sie Finale, korrigieren Sie die Einstellung an Ihrem Audio-Interface, und starten Sie Finale neu."

Zwar kann man nach viermaligem wegblicken durch "Ok" mit Finale arbeiten, jedoch mit einer falschen Abtastrate von 48 kHz.

Dies muss jedoch eine interne Sache sein, da ein entsprechendes Umstellen im "Audio-MIDI-Setup" des Mac nichts verändert.

Es verhält sich vielmehr so:
- Finale beenden
- Abtastrate im "Audio-MIDI-Setup" bei den entsprechenden Geräten auf 44,1 kHz ändern
- Finale starten
- Abtastrate ändert sich im "Audio-MIDI-Setup" selbstständig wieder auf 48 kHz

Auch ist es dabei egal welches Gerät ich benutze, ob den internen Mac-Ausgang oder ein Steinberg UR22, immer das gleiche - beim Starten von Finale ändert sich die Abtastrate der Geräte selbstständig auf 48 kHz und es erscheint die o.g. Fehlermeldung das Finale aber eine Abtastrate von 44,1 kHz benötigt.

Wäre alles nicht so schlimm wenn ich nicht unbedingt Gebrauch von der Audiospur machen müsste, da ich transkripiere...

Kann mir aber auch nicht vorstellen das ich der Einzige mit diesem Problem bin.

Bis Finale 2012 lief alles prima - bei gleicher Hardware wohlgemerkt...

Habt ihr irgendwelche Lösungsvorschläge oder Denkansätze?

lg
Pitti
Finale 2014d / TG Tools PRO v2.61

MacBook Pro (Retina, 15', Mitte 2014)
Prozessor: 2,5 GHz Intel Core i7
Speicher: 16 GB 1600 MHz DDR3
Grafikkarte: NVIDIA GeForce GT 750M 2048 MB
Festplatte: 500 GB Flash-Speicher

OS X Yosemite
Version 10.10.2

Benutzeravatar
rennert
Beiträge: 1486
Registriert: So Okt 08, 2006 9:27 pm

Beitrag von rennert » Sa Feb 28, 2015 3:36 pm

Habe das mal probiert (MacBook Pro pre-Retina, OSX 10.8.5):

Wenn ich die Sampling-Rate von 44.1 kHz auf einen anderen Wert ändere und Finale danach starte, wird der Wert zurückgestellt. Ist Finale dann geöffnet, kann ich die Sample-Rate wieder auf einen anderen Wert einstellen, ohne dass etwas passiert. Auch die Wiedergabe ist nach wie vor möglich.

Ich arbeite noch unter Mountain Lion, da die nächsten OS-Updates mit Audio-Programmen gewisse Schwierigkeiten gebracht haben. Welches Betriebssystem hast Du?
Uli Rennert
rennert.atapartment 42 productions
Finale 25.5 deutsch, TGTools, GPO, Mac OS 10.8.6 & 10.11.3, MacBook Pro 15"

SausePit
Beiträge: 8
Registriert: Di Feb 08, 2011 12:05 am

Beitrag von SausePit » Sa Feb 28, 2015 7:08 pm

Hey Uli

Ups, habe ganz vergessen mein Betriebssystem zu erwähnen.

Ist das aktuellste 10.10.2 (Yosemite).

Gerade mal mein Profil vervollständigt...
Finale 2014d / TG Tools PRO v2.61

MacBook Pro (Retina, 15', Mitte 2014)
Prozessor: 2,5 GHz Intel Core i7
Speicher: 16 GB 1600 MHz DDR3
Grafikkarte: NVIDIA GeForce GT 750M 2048 MB
Festplatte: 500 GB Flash-Speicher

OS X Yosemite
Version 10.10.2

SausePit
Beiträge: 8
Registriert: Di Feb 08, 2011 12:05 am

Beitrag von SausePit » Sa Feb 28, 2015 7:10 pm

Kann man denn nicht irgendwo die Abtastrate von Finale global ändern?

Oder ist diese zwangsläufig immer 44,1 kHz?

Habe weder was bei den Voreinstellungen noch bei den Programm-/bzw. Dokumentoptionen finden können...
Finale 2014d / TG Tools PRO v2.61

MacBook Pro (Retina, 15', Mitte 2014)
Prozessor: 2,5 GHz Intel Core i7
Speicher: 16 GB 1600 MHz DDR3
Grafikkarte: NVIDIA GeForce GT 750M 2048 MB
Festplatte: 500 GB Flash-Speicher

OS X Yosemite
Version 10.10.2

SausePit
Beiträge: 8
Registriert: Di Feb 08, 2011 12:05 am

Beitrag von SausePit » Sa Feb 28, 2015 7:13 pm

@Ulli:

Und ja, das habe ich in der Tat auch schon probiert.

Zwar setzt Finale meine Geräte (intern bzw. UR22) beim starten von Finale wieder auf 48 kHz aber man kann dies dann sehr wohl im Audio-MIDI-Setup ändern.

Nur bringt das leider nix, das eingefügte Audio-File (MP3, 44,1 kHz) wird trotzdem zu hoch/zu schnell abgespielt.

Doof das ist...
Finale 2014d / TG Tools PRO v2.61

MacBook Pro (Retina, 15', Mitte 2014)
Prozessor: 2,5 GHz Intel Core i7
Speicher: 16 GB 1600 MHz DDR3
Grafikkarte: NVIDIA GeForce GT 750M 2048 MB
Festplatte: 500 GB Flash-Speicher

OS X Yosemite
Version 10.10.2

brensi
Beiträge: 7
Registriert: Sa Jan 30, 2016 9:08 am

Beitrag von brensi » So Jan 31, 2016 9:59 pm

Hallo,
ich bin auf dieses Forum gestoßen, weil ich mit Finale 2014 das gleiche Problem hatte: Sample Rate Incompability. Statt auf 44.1KHz stand das Prog. auf 48 KHz und damit stürzte es regelmäßig beim Exportieren eine Notendatei nach Wave ab.
Obwohl das letzte Posting hier schon einige Zeit zurück liegt, möchte ich dennoch darauf antworten für alle, die vielleicht vor demselben Problem stehen.
In den Installationseintragungen steht einfach etwas Falsches.Ich kann hier nur für Windowsrechner sprechen, aber beim Mac dürfte es ähnlich sein.
Man gehe zu C:/ Benutzer(User)/AppFData/Roaming/MakeMusic/Finale/PloqueEngine.
Die PloqueEngine.log kann man mit einem Editor öffnen.
Dort sind sämtliche Audio-Schnittstellen aufgelistet. Bei mir waren es 16 Devices. Beim Durchschauen fiel mir auf, dass an einer Stelle die Rate auf 48 Khz als "true" bezeichnet wurde. Ich habe es auf "false" gesetzt und die Fehlermeldung beim Neustart von Finale blieb aus.

Antworten