Triolenklammern: Notensysteme vermeiden

Fragen und Tipps (nicht nur) für Einsteiger - Installation, Noteneingabe usw. - Literatur
Antworten
Benutzeravatar
stefan schickhaus
Beiträge: 1666
Registriert: Sa Jan 03, 2004 3:31 pm

Triolenklammern: Notensysteme vermeiden

Beitrag von stefan schickhaus » Fr Nov 22, 2019 4:50 pm

Liebe Foristen,
seit Einführung dieser Automatik vor etlichen Jahren ärgere ich mich über sie – weil sie kein akzeptables Ergebnis liefert: Wenn man im Triolen-Werkzeug die Option "Notensystem vermeiden" anklickt, weil Klammer und Ziffer mit den Notenlinien kollidieren, wird die Triolen-Ziffer viel zu hoch platziert. Kann man das nicht doch irgendwie beeinflussen?
Bildschirmfoto 2019-11-22 um 16.49.46.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Finale 25 auf MacOS 10.13.6, iMac 27''

ClausT
Beiträge: 156
Registriert: So Nov 29, 2009 1:48 pm

Re: Triolenklammern: Notensysteme vermeiden

Beitrag von ClausT » Fr Nov 22, 2019 7:03 pm

in dem jetstream Paket für die streamdeck app gibt eine ganze reihe Lua Scripte diesbezüglich.

Ich schaue mir die später mal an, ob da was passendes dabei ist.
Mac OS 10.10.5 Finale 2014.d/ 2014.5
Finale ab Version 2007

mol201
Beiträge: 43
Registriert: Fr Okt 07, 2016 9:29 am

Re: Triolenklammern: Notensysteme vermeiden

Beitrag von mol201 » Sa Nov 23, 2019 10:42 am

Du könntest auch noch mal Deine Voreinstellungen prüfen, da die Triole aus Deinem Beispiel bei mir korrekt angezeigt wird.
So sieht's bei mir aus:
tuplet defaults.jpg

Mein Perfect Layout Plug-in macht auch zahlreiche Triolenklammern-Optimierungen.
Siehe z.B. diese Demo-Videos (oder hier als PDF)

Bild

Bild

Jan
Elbsound.studio
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Finale seit 1993, aktuell Finale 2014 - v26, Windows & Mac, https://elbsound.studio

Benutzeravatar
stefan schickhaus
Beiträge: 1666
Registriert: Sa Jan 03, 2004 3:31 pm

Re: Triolenklammern: Notensysteme vermeiden

Beitrag von stefan schickhaus » So Nov 24, 2019 3:11 pm

Hallo Jan,
ich habe jetzt etwas rumprobiert mit diversen Einstellungen und komme zu dem Ergebnis: Es liegt am Font der X-tolen-Ziffer. Wenn ich Times (oder Times New Roman) verwende, stimmt der Abstand zum System. Nehme ich einen anderen (in meinem Fall: Minion Pro, habe aber auch diverse Alternativen getestet), wird der Abstand zu groß.
Da ich aber keinen Einfluss darauf habe, welchen Font der Verlag haben will, ist die Funktion für mich unbrauchbar. Oder muss man den X-tolen-Font in eine der ominösen Symbolfont-Listen o.ä. eintragen?

Dein "Perfect Layout Plug-in" würde mich sehr interessieren, ich arbeite aber am Mac.

Danke, und schönen Gruß
Stefan
Finale 25 auf MacOS 10.13.6, iMac 27''

mol201
Beiträge: 43
Registriert: Fr Okt 07, 2016 9:29 am

Re: Triolenklammern: Notensysteme vermeiden

Beitrag von mol201 » So Nov 24, 2019 10:03 pm

Du könntest mal gucken, ob sich etwas dadurch ändert, dass Du für die verwendet Schriftart eine Font Annotation (Schriftbeschreibungsdatei) anlegst (Preferences->Edit->Auto Annotate).
Bin mir im Moment nicht ganz sicher, ob die bei Triolen verwendet werden. Ggf. gibt es auch speziell bei Minion Pro ein Problem wegen der verschiedenen Schreibweisen (ohne/mit Leerzeichen, mit LT, mit Std, etc. - gibt ja verschiedene Versionen dieser Schrift). Ich hab eben noch mal mehrere Schriften mit der Triole von Dir getestet (Windows/2014.5). Bei keiner ist das Problem aufgetreten. Für alle sind aber auch Schriftbeschreibungsdateien vorhanden.

Ganz eventuell - aber das ist jetzt blind geraten - besteht das Problem nicht, wenn Du die Schriftart in Finale ohne Leerzeichen angibst.
Siehe Troubleshooting Guide hier: https://elbsound.studio/font-names-in-finale.php

Jan
Finale seit 1993, aktuell Finale 2014 - v26, Windows & Mac, https://elbsound.studio

Benutzeravatar
stefan schickhaus
Beiträge: 1666
Registriert: Sa Jan 03, 2004 3:31 pm

Re: Triolenklammern: Notensysteme vermeiden

Beitrag von stefan schickhaus » Mo Nov 25, 2019 7:32 am

Hallo Jan,
das war der entscheidende Tipp! In der Tat muss eine Schriftenbeschreibungsdatei angelegt bzw. modifiziert werden für den X-tolen-Ziffern-Font. Für die Ziffer "3" war der untere Rand zu breit/hoch angelegt. Verschiebe ich den Rand manuell und generieren dann die .fan-Datei, sitzt die Ziffer der Triole korrekt.
Danke dafür.
Allerdings weiß ich nicht, ob ich für den Minion-Font die Schriftenbeschreibung neu anlegen soll, denn der Font kommt sehr häufig vor in einem schon jetzt sehr umfangreichen Dokument. Ich möchte nicht riskieren, dass sich da was verschiebt (zB. bei manuell ausgerichteten Triolen).
Aber immerhin weiß ich jetzt, woran es liegt.
LG : Stefan
Finale 25 auf MacOS 10.13.6, iMac 27''

Antworten