"eingefrorener" Zeilenumburch

Fragen und Tipps (nicht nur) für Einsteiger - Installation, Noteneingabe usw. - Literatur
Antworten
Walter1756
Beiträge: 145
Registriert: Fr Apr 14, 2006 7:08 pm

"eingefrorener" Zeilenumburch

Beitrag von Walter1756 »

Liebe Leute,

habe ein seltsames Problem.
Der automatische Zeilenumbruch ist eingefroren. Auch wenn ich die Zeilenumbrüche mit der "U" Taste löse, rutschen die Takte nicht mehr automatisch in die nächste Zeile. Wenn ich durch die "5" Taste die die Ausrichtung verbreitere, quetscht es die Noten am Ende der Zeilen raus...
Siehe jpg.
Irgendwo muss da ein Häkchen sein, wo ich diese autom. Ausrichtung wieder aktivieren kann. Aber wo?
Ich ersuche um eure Hilfe.
Automat. ausrichtung.JPG
LG
Walter1756

Finale26.2/Win
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Harald
Beiträge: 256
Registriert: Sa Aug 30, 2003 6:43 pm

Re: "eingefrorener" Zeilenumburch

Beitrag von Harald »

Walter1756 hat geschrieben:
Mi Mär 04, 2020 6:20 pm
Irgendwo muss da ein Häkchen sein, wo ich diese autom. Ausrichtung wieder aktivieren kann. Aber wo?
Das Häkchen könnte dieses sein: Bearbeiten > Voreinstellungen > Bearbeiten > Automatische Musikausrichtung .
Finale 3.0-25.5 / Windows 7
Eine Bitte an neue User: gebt bitte Betriebssystem und Finale-Version in der Signatur an - danke.

Walter1756
Beiträge: 145
Registriert: Fr Apr 14, 2006 7:08 pm

Re: "eingefrorener" Zeilenumburch

Beitrag von Walter1756 »

Das ist leider nicht die Ursache, die Häkchen sind richtig gesetzt...
LG

Walter

Benutzeravatar
stefan schickhaus
Beiträge: 1721
Registriert: Sa Jan 03, 2004 3:31 pm

Re: "eingefrorener" Zeilenumburch

Beitrag von stefan schickhaus »

Ist vielleicht das Taktattribut "Neue Zeile beginnen" aktiviert?
Bildschirmfoto 2020-03-05 um 22.17.11.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Finale 25 auf MacOS 10.13.6, iMac 27''

Walter1756
Beiträge: 145
Registriert: Fr Apr 14, 2006 7:08 pm

Re: "eingefrorener" Zeilenumburch

Beitrag von Walter1756 »

Lieber Stefan, das ist es auch nicht.
Das Problem zieht sich durch alle Dokumente durch.
Ich habe mittlerweile Finale deinstalliert, alle registry Einträge gelöscht, mit dem Zeil ein clean reinstall zu bewerkstelligen.
Bei der Neuinstallation wurde meine Seriennummer wieder automatisch übernommen, d.h., ich konnte wohl nicht alles wegbringen.
Und das Problem war wieder da.

Meine Frage:
Was muss ich alles wo löschen, um wirklich alle gespeicherten Informationen zu eliminieren?
Kann es sein, dass Apps, die ich installiert habe, TG Tools, Perfect Layout, einige Willemson tools.. dieses verursacht haben?

Ich will ja nicht meinen PC komplett neu aufsetzen....

LG

der schon etwas nervöse

Walter1756

Win10, Finale 26.2

Benutzeravatar
stefan schickhaus
Beiträge: 1721
Registriert: Sa Jan 03, 2004 3:31 pm

Re: "eingefrorener" Zeilenumburch

Beitrag von stefan schickhaus »

Willst du mal eine Datei posten, um zu sehen, ob wir es nachvollziehen können?

[Edit: Habe mir eine Date angeschaut; an der liegt es nicht. Muss also eine Programmeinstellung sein.]
Zuletzt geändert von stefan schickhaus am Di Mär 10, 2020 12:56 pm, insgesamt 1-mal geändert.
Finale 25 auf MacOS 10.13.6, iMac 27''

mol201
Beiträge: 47
Registriert: Fr Okt 07, 2016 9:29 am

Re: "eingefrorener" Zeilenumburch

Beitrag von mol201 »

Kann es sein, dass es an Deinen Finale-Voreinstellungen liegt?
Setz mal unter Voreinstellungen->Bearbeiten->Automatische Einstellungen->Takte Verteilen auf "In Akkoladen einteilen (fixierte Taktgruppen auflösen)".
Und gleichzeitig dadrunter "Akkoladen auf Seiten verteilen". Dann darf das Problem eigentlich nicht auftreten.

Wenn es hingegen auf "Nur innerhalb der Akkolade" oder gar auf "Nicht verteilen" gestellt ist, kann es sein, dass das von Dir beschriebene Verhalten auftritt.
Finale seit 1993, aktuell Finale 2014 - v26, Windows & Mac, https://elbsound.studio

Walter1756
Beiträge: 145
Registriert: Fr Apr 14, 2006 7:08 pm

Re: "eingefrorener" Zeilenumburch

Beitrag von Walter1756 »

Hallo Stefan, hallo mol201 danke noch einmal für eure Hilfe.
Mittlerweile hat mir die Klemm Hotline weitergeholfen - und mir gezeigt, wie man Finale quasi auf "Werkseinstellung" zurücksetzt.
Etwas, was ich bis jetzt überhaupt noch nicht wußte....
"Bearbeiten > Voreinstellungen" > "Alle Voreinstellungen rücksetzen"

laut Klemm konnte man in ganz frühen Versionen diesen Zeilenumbruch deaktivieren, um weniger Rechenleistung zu benötigen.
Irgendwie muss ich dieses vergrabenen feature aus der Vergangenheit unbeabsichtigt aktiviert haben. :D

jetzt funktioniert wieder alles bestens

LG

Walter1756

Antworten