GELÖST: Swing-Wiedergabe obwohl auf "Standard" eingestellt

Schwierige oder kniffelige Probleme, Feinheiten des Notensatzes etc.
Antworten
mas82
Beiträge: 85
Registriert: Mo Mai 08, 2017 10:00 pm

GELÖST: Swing-Wiedergabe obwohl auf "Standard" eingestellt

Beitrag von mas82 »

Hallo zusammen!
Bin am verzweifeln... Nur ein einziges Dokument gibt Finale 25 beharrlich mit Swing-Achteln wieder obwohl nichts dergleichen eingestellt ist.
Folgendes habe ich ausprobiert:
- Wiedergabe-Einstellungen, Wiedergabestilistik: Keine, Standard, etc..., Swing: 0
- Wiedergabe-Optionen: alle Haken bei "Aufgenommenen Daten" rausgenommen.
- WS-Einstellungen, MIDI-Daten, WS-Daten ignorieren/einarbeiten/keine
- Midi-Werkzeug, Wiedergabe-Stilistik anwenden, Einen Stil anwenden: Standard, Klassik, ... / MIDI-Daten löschen

Nichts hilft.
Hab die Noten auch in ein neu erstelltes Dokument kopiert - da funktioniert die Wiedergabe.
Daher: Gibt es noch irgendwo versteckt Dokumenten-Einstellungen, die die Ursache sein könnten?
Bin völlig ratlos...
Zuletzt geändert von mas82 am Sa Dez 26, 2020 11:12 pm, insgesamt 1-mal geändert.
Hallo! Mein PC:
Windows 10 64bit
Finale 25.5.0.290

mas82
Beiträge: 85
Registriert: Mo Mai 08, 2017 10:00 pm

Re: Swing-Wiedergabe obwohl auf "Standard" eingestellt

Beitrag von mas82 »

Kaum hab ich den Post gesendet kam dann doch der rettende Geistesblitz:
Bei einer Vortragsbezeichnung zu Beginn des Stückes war versehentlich bei der Wiedergabe "Swing" eingestellt...

Tut mir sehr Leid für diesen überflüssigen Thread...
Sorry...
Hallo! Mein PC:
Windows 10 64bit
Finale 25.5.0.290

Antworten