impossible d'ouvrir Finale

Les problèmes plus difficiles, les finesses de la notation musicale etc.
Antworten
cedricbch
Beiträge: 19
Registriert: Mo Apr 03, 2006 10:12 am

impossible d'ouvrir Finale

Beitrag von cedricbch » So Mär 15, 2009 5:28 pm

Bonjour,

Depuis plusieurs jours je ne peux plus ouvrir Finale 2008 (version anglaise).
Il plante toujours au moment de l'initialisation des paramètres midi.

J'avais un rack Digi002 de Digidesign que j'ai vendu.
Je me suis dit que le problème pouvait venir de son absence, j'ai donc effacer tout ce qui concerne Digidesign avec l'application AppDelete (je suis sur Mac OSX 10.5.6).
J'ai fait de même avec mes versions de Finale 2006, 2007 et 2008 (toutes se comportaient de la même manière).
J'ai réinstallé Finale 2008, mais rien ne change.
J'ai aussi réparé les autorisations et autres nettoyages.

Je ne sais franchement plus quoi faire d'autre

Royselig
Beiträge: 20
Registriert: Sa Aug 04, 2007 12:46 am

Beitrag von Royselig » So Mär 15, 2009 8:58 pm

Je pense que tu dois faire une nouvelle configuration dans "Audio-midi setup" que tu trouves dans les utilitaires en ouvrant le menu "standart"

Bonne chance!
Dateianhänge
Audoi-Midi setup.png

Benutzeravatar
michelp
Beiträge: 508
Registriert: So Aug 31, 2003 12:41 am

Re: impossible d'ouvrir Finale

Beitrag von michelp » So Mär 15, 2009 10:46 pm

J'ai eu un problème semblable lorsque j'ai installé MacOx 10.5.6. Plus de configuration midi visible.
Je suis allé rechercher dans mon ancien système les contenus des dossiers "midi devices" je crois et cela s'est mis à réapparaître.
Juste une piste ...
Michel
2012c, 2011c, 2010b, 2009b Eng. MacOsX 10.8.4 FR, Mac Mini Intel Core i7 2,7 Ghz, 16 Go Ram.
Dolet 6. TGTools. Motu midi express XT, Motu Audio Express, Roland Sound Canvas SC-88VL.

cedricbch
Beiträge: 19
Registriert: Mo Apr 03, 2006 10:12 am

presque mais non

Beitrag von cedricbch » Mi Mär 18, 2009 11:22 am

Bon alors là je sais plus quoi faire !!!!!!!!
Je suis à deux doigts de réinitialiser tout mon Mac, mais avec tous les logiciels audio et autres plugins mis dedans ça m'enchante pas.
Petite piste, pourquoi Finale ne démarre pas alors que Logic y va sans problème.

J'ai créé une nouvelle configuration midi, sans restultat
J'ai fait fichier par fichier dans tous les dossiers du disque dur et j'ai effacé tout ce qui avait un rapport avec Digidesign (c'est un vrai virus ce truc), sans résultat.
J'ai viré aussi toutes les préférences et autres dossiers Finale, réinstallé Finale pour qu'il soit propre, sans résultat.
J'ai refais une réparation des autorisations et réinstaller OSX 10.5.6 Combo, et toujours sans résultat.

Dans le rapport d'erreur quand le démarrage de Finale plante, j'ai une liste impressionnante qui doit bien énumérer tous mes AudioUnits, comme si Finale n'arrivait plus communiquer avec.

cedricbch
Beiträge: 19
Registriert: Mo Apr 03, 2006 10:12 am

Enfin

Beitrag von cedricbch » Do Mär 19, 2009 4:14 pm

J'ai eu la réponse par le support Finale :

1. Quit Finale 2008.
2. On your desktop, double-click your Macintosh HD icon.
3. In your Macintosh HD folder, navigate to the following folder: Users > [your user name] > Library > Preferences.
4. In the Preferences folder, find a file named Finale 2008 Preferences. Drag it into the trash.
5. Empty your trash.
6. Restart your computer.
7. Relaunch Finale 2008.

Bon j'ai aussi refait toutes les autorisations de mes Audio Units.
Mais ce coup là c'est bon, ça marche

Antworten